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Ficha e instalación 

Descripción Programa que permite trabajar con pistas audio y MIDI.  

Obtención Puede descargarse de su página oficial www.fasoft.com. 

Versión 3.3 

Licencia Shareware pero plenamente operativo en sus funciones más importantes. 

Observaciones 
En la página web del programa podemos encontrar un manual del mismo en 
formato pdf (aunque, al igual que el programa, está en inglés). 

 

La versión que instalaremos es shareware (40 días), pero tiene todas las funciones importantes 
del programa plenamente operativas y, naturalmente, puede descargarse gratuitamente. 

Existen diferencias entre la versión completa y la versión de evaluación (versión shareware que 
puede descargarse gratuitamente). La versión de evaluación no tiene limitaciones en cuanto al 
número o longitud de las pistas. Lo que aparecerá de vez en cuando será un recordatorio de que 
la versión podemos usarla durante 40 días, pasados los cuales debemos registrarnos o dejar de 
usar el programa. 

  

Sin embargo, también se advierte que este recordatorio no aparecerá nunca durante los procesos 
de reproducción o de grabación. Y cuando surja, únicamente debemos pulsar en el botón 

(Recuérdamelo más adelante...). También nos advierte de que algunas 
funciones avanzadas no estarán operativas (entre ellas la que más nos afecta está la de poder 
mezclar todas las pistas en un único archivo WAV, pero para poder solucionar esta limitación 
utilizaremos el programa Audacity). 
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  Hacemos doble clic en el icono de instalación y se iniciará el proceso. 

 

 En la ventana que nos surge nos recomiendan que salgamos de todos los programas de 
Windows antes de proseguir la instalación. Pulsamos en el botón Next>. 

 

 Aceptamos la licencia de uso del programa y pulsamos en el botón Yes. 
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 En la siguiente ventana dejamos el directorio establecido por defecto para instalar el programa. 
Pulsamos en el botón Next>. 

 

 Dejamos las siguientes ventanas como están y pulsamos sucesivamente en el botón Next>. 
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 Una vez completada la instalación surgirá la siguiente ventana donde simplemente pulsamos 
en el botón Finish. 

 

  

 



 SONIDO Y MÚSICA CON ORDENADOR 
 

______________________________________________________________________ 
 MÓDULO 2: Aplicaciones prácticas – Unidad 5: Secuenciador: n-Track Studio 5 

Breve descripción  

Este es sin duda el programa más complejo y con más funciones de los que hemos trabajado en el 
curso. Algunas de sus funciones no están operativas debido a que se trata de una versión 
shareware. Pero lo importante es que nos permitirá llevar a cabo los casos prácticos que vendrán 
luego. Por tanto, vamos a mencionar aquellas funciones más relevantes que pueden ser usadas en 
dichos casos: 

 

 Menús y botones de acceso a la funciones del programa 

 

En cada caso práctico haremos alusión a la función del menú que vayamos a utilizar. A muchas de 
ellas también se accede desde los siguientes botones: 

 

Estos botones están vinculados al menú File (Archivo) y permiten (viéndolos de izquierda a 
derecha): 

1. Abrir una nueva "canción " o proyecto vacío. 
2. Abrir un proyecto previamente guardado. 
3. Guardar un proyecto. 
4. Mezcla (Mixdown) todas las pistas del proyecto en un archivo WAV que a su vez puede 

codificar como mp3, ogg o wma. Sin embargo, esta función no está completamente 
operativa en la versión shareware del programa). 

 
Este botón (vinculado al menú File) permite acceder a una ventana donde se pueden establecer 
las preferencias del programa. 

 



 SONIDO Y MÚSICA CON ORDENADOR 
 

______________________________________________________________________ 
 MÓDULO 2: Aplicaciones prácticas – Unidad 5: Secuenciador: n-Track Studio 6 

Estos botones permiten: 

1. Importar un archivo de audio (formato WAV). 
2. Borrar una pista. 

 
Y estos: 

1. Desplazar el contenidos de las pistas a izquierda o derecha (antes o después en el 
tiempo). 

2. Permite seleccionar pistas o fragmentos de las mismas. 

 
 
De estos botones nos interesa destacar el que está en medio. Sirve para establecer el modo de 
grabación y puede adoptar tres formas: 

• En modo audio (cuando queremos grabar solamente pistas audio).  

• En modo MIDI (cuando queremos grabar un dispositivo MIDI conectado a la tarjeta 
de sonido).  

• En modo audio y MIDI (cuando queremos grabar tanto MIDI como audio).  

Si la tarjeta de sonido dispone de una entrada para dispositivos MIDI y tenemos seleccionados los 

modos  o entonces nos aparecerá el siguiente mensaje: 
 

   
  

 
 
Estos botones permiten: 

1. Cortar al portapapeles una pista o el contenido de un fragmento de pista seleccionado. 
2. Copiar al portapapeles una pista o el contenido de un fragmento de pista seleccionado. 
3. Pegar en una nueva pista (que se generará automáticamente) o dentro de otra ya creada 

una pista o el contenido de un fragmento de pista seleccionado. 
4. (no lo vamos a utilizar). 
5. (no lo vamos a utilizar). 
6. Retrocede (va dejando sin efecto) la última acción realizada. 
7. Avanza (va aplicando) la última acción realizada. 
8. Hace aparecer un cuadro donde podemos establecer con precisión la selección de un 

fragmento de una pista. 
9. Permite ir colocando marcadores. 
10. Sitúa una cuadrícula sobre las pistas. 
11. Permite reproducir una selección en modo de bucle (al llegar al final de la selección vuelve 

al principio de la misma y así sucesivamente). 
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Con estos botones podemos ampliar y reducir la longitud y altura de las pistas, así como: 

1. Ampliar el fragmento seleccionado hasta llenar el espacio de ventana disponible. 
2. Adaptar el tamaño de todas las pistas para que puedan verse todas de principio a fin en el 

espacio de ventana disponible. 
3. Volver a la última acción de zoom aplicada. 

 
 
Cada uno de estos botones permite: 

1. Visualizar en formato "piano roll" la pista seleccionada (para volver a la visualización de 
las pistas iremos al menú Window>Timeline). 

2. Mostrar el tiempo a gran tamaño. 
3. Enseña todos los controles de mezcla de todas las pistas. 
4. Indica el volumen de reproducción. 
5. Indica el volumen de grabación.  

 
 
Con estos botones conseguiremos un efecto: 

1. Fade in (crecimiento progresivo del volumen) sobre un fragmento de pista seleccionado. 
2. Crossfade (disminuye el volumen de una pista a la vez que aumenta el volumen de la 

otra) sobre el fragmento en que estén sobre puestas dos pistas. 
3. Fade out (disminución progresiva del volumen) sobre un fragmento de pista 

seleccionado. 

 
 
Usaremos estos botones para: 

1. Mostrar una ventana acoplable donde se pueden localizar los archivos WAV del ordenador. 
2. Seleccionar un color para cada pista. 
3. Mostrar los controles de reproducción de la tarjeta de sonido. 
4. Mostrar los controles de grabación de la tarjeta de sonido. 

  

 
 
Esta es la barra de "transporte": 

1. Botón de inicio de grabación. 
2. Botón de inicio de reproducción. 
3. Botón de rebobinado. 
4. Botón de parada. 
5. Botón de pausa. 

  
También contamos con una serie de indicadores: 
 

 
  
En primer lugar se observa un indicador deslizante que se va moviendo a medida que reproducen 
las pistas y moviéndolo a mano podemos situar el cursos de reproducción atrás o adelante en el 
conjunto de las pistas. 
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Este indicador nos muestra el número de golpes por minuto (Bpm: beats per minute) a los que se 
reproducen las pistas (es el sistema empleado por los metrónomos para indicar el tempo o 
velocidad de ejecución de una obra musical). 
 
Este indicador nos muestra el compás. 
  

Indicador de volumen de grabación 
 

Pistas de audio y/o de MIDI 
 

 
 
Cada pista de audio o MIDI presenta dos partes:  

• La primera muestra una serie de botones de control:  
o si pulsamos sobre podemos minimizar la altura de la pista. 
o si pulsamos sobre seleccionamos la pista. Si hacemos doble clic nos saldrá 

una ventana con las propiedades de la pista permitiendo su visualización y 
modificación. 

o si pulsamos sobre silenciamos la pista (deja de sonar). 

o si pulsamos sobre establecemos que sea esa la pista que suene y todas las 
demás que no tengan seleccionado este botón dejarán de sonar. Esto es útil 
cuando queremos escuchar a una pista en concreto sin que interfieran las demás. 

o si pulsamos sobre y se cambia al color rojo significa que en esa pista se puede 

grabar. Si se mantiene pulsada la tecla Ctrl a la vez que pulsamos sobre 
aparecerán un menú en el que podemos seleccionar la fuente de origen de la 
grabación (en el caso de una pista MIDI se elige el canal). 

o si pulsamos sobre nos aparecerán los controles del mezclador que afectan 
justo a esa pista. Con esos controles tenemos la posibilidad de modificar el 
volumen de la pista, el peso de la pista en cada canal y también se repiten los 

botones y . Y si queremos ver el mezclador con los controles de todas las 

pistas sólo tenemos que pulsar en el botón .  
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• La segunda muestra una representación gráfica de la información que contiene la pista, el 
nombre de la pista y aparece con un color (en este caso el gris) que podemos modificar. 

Para modificar la altura y/o longitud de las pistas (además del botón antes comentado) 
disponemos de las siguientes herramientas de zoom: 
 

 
 

El espacio asignado a la primera parte de la pista puede también modificarse arrastrando el borde 
que separa las dos partes de la pista 
 

 
  

Indicador de volumen de reproducción 

  

Organizar los archivos   

Antes de comenzar a realizar los casos prácticos relacionados con este programa debemos realizar 
una copia de los archivos elaborados en casos prácticos anteriores que van a ser utilizados. Por 

ejemplo, podemos crear una carpeta llamada secuenciador (esta carpeta podemos crearla 

dentro de la carpeta EV5 que crearemos en la carpeta cursosonido) y dentro de la misma 
copiaremos los siguientes archivos de casos prácticos anteriores:  

• Caso práctico 7: saludoED.wav.  
• Caso práctico 8: fondoED.wav.  
• Caso práctico 10: radioED.wav.  
• Caso práctico 11: frase1.wav, frase2.wav y frase3.wav.  

Con esta organización previa de los archivos nos aseguramos de tenerlos a mano para su 
utilización y además, al realizar una copia, preservamos a los archivos originales de posibles 
modificaciones, daños o pérdidas que pudieran ocasionarse al ser utilizados por el programa. 
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Caso práctico 12: Modificar MIDI  

Importaremos el archivo MIDI letitbe.mid que obtuvimos en el el caso práctico 4. 

  Iniciamos el programa.  Pulsamos en el botón y seleccionamos Todos los 
programas>n-Track Stutio>n-Track Studio o en el acceso directo que hayamos creado en el 
escritorio.  

 Importamos el archivo MIDI. Iremos al menú File>Import MIDI file y localizaremos el 
archivo leitbe.mid.  

En el caso práctico 4 buscamos y localizamos un archivo MIDI sobre el tema Let it be de los 
Beatles  (letitbe.mid), que está en el CD-ROM del curso dentro de la carpeta archivos.  

Como el CD-ROM tiene una función de autoarranque lo que debemos hacer para acceder a la 
carpeta es hacer doble clic sobre el icono Mi PC para que se abra una ventana que nos mostrará, 
entre otras cosas, la unidad donde hemos insertado el CD-ROM. Pulsaremos sobre ella con el 
botón derecho del ratón y del menú contextual seleccionaremos Abrir... Se mostrarán entonces 
las carpetas y archivos que allí se contienen (entre dichas carpetas podemos localizar la llamada 
archivos).  

 Acomodamos la visualización de las pistas importadas. 

• Ocultamos el mezclador (Mixer) y los que se muestra por defecto. Para eso pulsamos en 

el botón .  
• Adaptamos la altura y la longitud de todas las pistas para que se muestren completas en 

la ventana del programa. Pulsamos en el botón . Si queremos adaptar más la altura 

y/o la longitud de las pistas disponemos de los botones . También 
podemos minimizar la altura de cada pista pulsando en .  

• Si queremos ganar más espacio de pantalla también podemos ocultar los indicadores de 

volumen de grabación y de reproducción pulsando en .  
• Si queremos eliminar alguna pista que esté vacía, simplemente pulsamos sobre ella con el 

botón derecho del ratón y seleccionamos Remove track en el menú contextual.  
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 Reproducimos las pistas MIDI. Para escuchar el archivo pulsa sobre el botón . Si 

queremos escuchar alguna pista en concreto pulsaremos sobre su botón . Y si, por el contrario, 

lo que queremos es silenciar algunas pistas determinadas sobre .  
También podemos controlar individualmente el volumen y la situación estéreo de cada pista. Para 

ello tenemos que pulsar el botón y modificar los controles de la pista correspondiente. Aunque 

también podemos visualizar los controles de una pista en concreto pulsando en el botón .  
 

 
 

Al iniciarse la reproducción veremos que un cursor, en forma de línea vertical blanca y 
discontinua, avanza por encima de las pistas indicando el lugar exacto de la información MIDI que 
está reproduciendo.  
 

letitbe.mid 

 

 

 Modificamos la apariencia de alguna pista. Al cargar el archivo letitbe.mid observamos 
que han aparecido siete pistas, cada una de las cuales tiene el nombre del instrumento cuyo 
sonido se imita al reproducirlas. Todas excepto la última que curiosamente se corresponde con la 
de la melodía principal. Para destacarla de las demás vamos a hacer doble clic sobre ella para que 
aparezca la ventana MIDI Track Properties (Propiedades de la Pista MIDI) y realizaremos los 
siguientes cambios: 

• En Track name (Nombre de la pista) introducimos el texto Melodía principal.  
• Pulsamos el botón Color y seleccionamos el color rojo (esto también puede hacerse 

seleccionado la pista y pulsando en el botón para seleccionarlo).  
• Al terminar pulsamos en el botón Close (Cerrar).  
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La pista aparecerá ahora con el siguiente aspecto: 
 

 
 

Cambios similares podríamos hacerlos con todas las pistas si nos resultase de interés 
 

 Cambiamos la velocidad de interpretación. Trabajar con pistas MIDI tiene la enorme 
ventaja del gran control que se tiene sobre toda la información que contienen, llegando inlcuso a 
poderse modificar cada sonido (cada nota) individualmente. Pero ahora vamos a realizar un 
cambio general que consiste en aumentar (o en su caso disminuir) la velocidad de interpretación. 
Para eso nos dirigimos al indicador Bpm (Beats per minute: Golpes/pulsos por minuto)  
 

 
 

Por ejemplo, aumentaremos el número de 74 a 110. Para eso podemos hacer clic en el recuadro 
del número, borrar el 74 e introducir 110. También podemos ir pulsando sobre la flecha que indica 
hacia arriba o pulsar y arrastrar hacia arriba el botón que se encuentra entre las dos flechas. 
 

En una clase de música esto podría ser muy interesante (si empleamos archivos MIDI como 
acompañamiento a las prácticas instrumentales, vocales o de movimiento de los alumnos), para 
adaptar la velocidad de reproducción del archivo MIDI a la velocidad de interpretación de los 
alumnos. 
En aplicaciones multimedia en general podría utilizarse para sincronizar o adaptar mejor la 
música con la imagen en duración y/o en velocidad. 

 

 Guardamos los cambios realizados. Para guardar los cambios podemos hacer dos cosas: 

• Por un lado, podemos ir al menú File>Save escoger una carpeta (por ejemplo, la carpeta 

llamada secuenciador que propusimos en el apartado Organizando los archivos) y 
ponerle como nombre midiTRANS. Así se guardaría el archivo midiTRANS.sng que 
recogería no sólo la información MIDI, sino también toda aquella información que afectase 
a las distintas funciones del programa (este tipo se archivo solo puede ser leído por el 
secuenciador n-Track Studio, pero resulta muy útil para poder seguir trabajando sobre el 
archivo). 

• Por otro lado, si ya queremos generar un nuevo archivo MIDI que recoja todos los 
cambios realizados podemos ir al menú File>Export MIDI file y, de nuevo, escoger una 

carpeta (por ejemplo secuenciador) y ponerle como nombre midiTRANS. Este 
archivo (midiTRANS.mid) ya puede ser leído por cualquier programa que pueda trabajar 
con archivo MIDI. 

 Modificamos el canales e instrumentos de cada pista. Podemos cambiar el sonido que 
reproduce la información MIDI de cada pista. Para ellos vamos a hacer doble clic sobre cada pista 
para que aparezca la ventana MIDI Track Properties (Propiedades de la Pista MIDI) y 
realizaremos los siguientes cambios: 

• Pulsamos el botón General MIDI y dentro de Programs name set (conjunto de nombre 
de Programa) seleccionamos General MIDI + numbers. De este modo, al lado de nombre 
de cada instrumento (o Programa) nos aparecerá un número lo que nos facilitará más su 
localización. Terminamos pulsando el botón OK.  
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• Estableceremos el canal MIDI (Channel) y el instrumento (Program) de cada pista 
atendiendo a la siguiente tabla:  

Nombre de la Pista Program Channel 

Piano 4- Honky tonk Piano 1 

Solo Organ 19- Rock Organ 2 

Choir 54- Voice Oohs 3 

Melow Org 46- Pizzicato Strings 4 

Piano 2 2- Bright Acoustic Piano 5 

Bass 34- Electric Bass (finger) 6 

Melodía principal 57- Trumpet 7 

 

Es importante vigilar que cada pista tenga asignado su propio canal MIDI si queremos que 
tenga un sonido de instrumento propio. Si dos o más pistas MIDI tienen asignado el mismo canal 
todas ellas sonarán obligatoriamente con el mismo instrumento. Por otro lado, hay que tener la 
precaución de asignar el canal 10 a las pistas de percusión (este canal es el establecido por 
defecto para que cada nota se asigne a un instrumento de percusión determinado). 

 

 Modificamos el volumen de las pistas. Las características tímbricas de cada sonido hacen 
que haya sonidos que son en sí mismos más suaves (o más fuertes) que otros (una flauta suena 

más suave que una trompeta). Por eso debemos dirigirnos al mezclador (pulsamos sobre ) e 
intentar compensar el volumen de todas las pistas para encontrar un equilibrio, en el que ninguna 
quede totalmente tapada por las demás y donde la melodía principal y el bajo tengan la 
importancia que les corresponde. 
 

 Grabamos todos los cambios. Repetimos el paso 7: 

• En el caso de File>Save no será necesario especificar de nuevo carpeta y nombre puesto 
que se grabará sobre el anterior.  

• Y en el caso de File>Export MIDI file si empleamos el mismo nombre se grabará sobre 
el anterior.  

midiTRANS.mid 
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Caso práctico 13: Pasar a WAV  

Pasaremos el proyecto midiTRANS.sng al formato WAV. 

Tenemos dos formas de pasar un proyecto generado con el secuenciador n-Track Studio al 
formato WAV: 

PRIMERA (para este caso concreto donde todo son pistas MIDI esta es la más 
recomendable) 

 Iniciamos el programa.  Pulsamos en el botón y seleccionamos Todos los 
programas>n-Track Stutio>n-Track Studio o en el acceso directo que hayamos creado en el 
escritorio. 

 Abrimos el proyecto. Iremos al menú File>Open y dentro de la carpeta llamada 
secuenciador localizamos el archivo midiTRANS.sng 

 Establecemos Audio como modo de grabación. Nos aseguramos de que el botón que se 

encuentra en medio de los siguientes botones se encuentre justo con esa 

apariencia: (Ver las observaciones hechas al respecto en el apartado Breve descripción). 

 Seleccionamos el menú Track>MIDI>Convert MIDI tracks to a wave track (Convierte 
pistas MIDI en una pista WAV). Nos aparecerá una ventana que inicia un proceso guiado paso a 
paso. Primero nos advierte que si sólo queremos convertir algunas de las pistas MIDI debemos 
silenciar las demás. Pulsamos en el botón Siguiente>. 

 

Nos aparecerán los Controles de Volumen de Grabación de la tarjeta de sonido y seleccionaremos 
aquel que nos permita grabar información MIDI. En este caso se selecciona Stereo Mix (sobre la 

selección del dispositivo de entrada recuerda lo explicado en el paso 3 del caso práctico 9). 
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En esta ventana se explica lo que acabamos de comentar advirtiéndonos de la posibilidad de que 
la tarjeta de sonido no tenga una salida específica para MIDI y nos recuerda que podemos 
conectar mediante un cable, la salida de la tarjeta (LINE OUT) con la entrada en línea (LINE IN). 
Pulsamos en el botón Siguiente>. 

 

La pantalla que sale después nos advierte que el proceso de grabar las pistas MIDI en un archivo 
WAV comenzará en cuanto pulsemos el botón Siguiente>. 

La reproducción de las pistas MIDI y su grabación en un archivo WAV se inicia y surge la siguiente 
ventana, pidiendo que se pulse sobre el botón Siguiente> cuando termine la reproducción (si 
pulsamos antes de que termine la grabación quedará cortada). 

Después se nos advierte que las pistas MIDI se han grabado en un archivo WAV y que se borrarán 
las pistas MIDI. No te asustes pensando que vas a perder las pistas MIDI. Estas quedan intactas 
en el archivo del proyecto original (midiTRANS.sng). Lo que sucede es que el archivo WAV 
generado se mostrará abierto en una pista audio pero dentro de un NUEVO proyecto. Pulsamos en 
el botón Finalizar. 
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 Guardamos el nuevo proyecto. Iremos al menú File>Save y escogemos una carpeta (por 

ejemplo la carpeta llamada secuenciador) y al archivo lo nombramos montaje1 (se guardará 
el archivo montaje1.sng). 

 

Grabación de archivos WAV de un proyecto. En la misma carpeta donde guardemos el archivo 
montaje1.sng se guardará el archivo WAV que se ha generado y que da nombre a la pista 
(midiTRANS_1r.wav). Los proyectos (songs -canciones- según la terminología del programa: de 
ahí que la extensión del archivo sea sng) constan del archivo .sng más todos aquellos archivos 
WAV que forman parte de él. Si borramos o cambiamos de lugar alguno de estos archivos el 
proyecto no podrá abrirse correctamente, porque buscará a un archivo que no puede localizar. 

SEGUNDA (esta forma también nos sirve en el caso de que hubiese pistas audio) 

  Realizaremos los cuatro primeros pasos del caso práctico 9. Pasamos un archivo MIDI a 
WAV. 

Pasar un archivo MIDI a WAV. En realidad este caso concreto podríamos realizarlo siguiendo 
todos los pasos descritos en el caso práctico 9 puesto que el proyecto midiTRANS.sng solo trabaja 
con pistas MIDI y, de hecho, se generó el archivo midiTRASNS.mid que podría emplearse para 
generar el archivo WAV. Pero aprenderemos a hacerlo reproduciéndolo desde el programa n-Track 
Studio porque los proyectos con el realizados pueden utilizar también pistas audio (es decir, 
pueden no convertirse previamente en un archivo MIDI).  

 Iniciamos el programa.  Pulsamos en el botón y seleccionamos Todos los 
programas>n-Track Stutio>n-Track Studio o en el acceso directo que hayamos creado en el 
escritorio. 

 Abrimos el proyecto. Iremos al menú File>Open y dentro de la carpeta llamada 
secuenciador localizamos el archivo midiTRANS.sng. 

  Iniciaremos la grabación e inmediatamente la reproducción. Para iniciar la grabación 
simplemente iremos al programa Audacity y pulsaremos sobre el botón de grabación. 
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Inmediatamente nos dirigiremos al secuenciador y pulsaremos sobre el botón de reproducción 

. 

La grabación se irá realizando. Si queremos verla podemos regresar al programa Audacity. La 
pista audio donde se realiza la grabación se genera automáticamente y está dividida en dos partes 
(una por cada canal). Al principio sólo se verá una línea azul horizontal en el centro del área 
reservada a cada canal. Esa es la representación que tiene el silencio que se ha grabado en el 
lapso de tiempo que hemos tardado en iniciar la reproducción del archivo MIDI. Luego veremos la 
representación del sonido grabado en la pista de audio. 

 Finalizada la reproducción del proyecto pararemos y comprobaremos la grabación. 
Para esto simplemente pulsamos en el botón de parada: 

 

Para asegurarnos de que todo se ha grabado correctamente podemos escuchar la grabación con 
solo pulsar en el botón de reproducción:  

 

 Eliminaremos el silencio del principio y del final de la grabación. Aplicaremos lo 

explicado en el paso 3 del caso práctico 7.  

 Exportamos la grabación al formato WAV. Ya tenemos una grabación aceptable para 
exportarla al formato WAV iremos al menú Archivo>Exportar como WAV (o Export As WAV). Lo 

guardaremos en la carpeta secuenciador (en este caso con el nombre midiTRANS.wav). 
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Caso práctico 14: Montaje audio 

Realizaremos un montaje con todas las pistas audio generadas a lo largo de los distintos 
casos prácticos (saludoED.wav, fondoED.wav, radioED.wav, frase1.wav, frase2.wav, 
frase3.wav y midiTRANS.wav). 

  Iniciamos el programa.  Pulsamos en el botón y seleccionamos Todos los 
programas>n-Track Stutio>n-Track Studio o en el acceso directo que hayamos creado en el 
escritorio.  

 Abrimos el proyecto montaje1.sng. Iremos al menú File>Open y dentro de la carpeta 

llamada secuenciador localizamos el archivo montaje1.sng 

 Abrimos la ventana Pick wave files window. Pulsamos en el botón y nos aparecerá 
una ventana acoplada en la parte derecha de la ventana principal del programa, mostrando las 

carpetas y archivos de nuestro disco duro. Buscaremos la carpeta secuenciador.  

 

 Arrastramos los archivos WAV a la zona de visualización de las pistas. Para situar los 

archivos wav de la carpeta secuenciador debemos ir arrastrándolos hasta la zona de 
visualización de las pistas. 

Pero al arrastras el archvio saludoED.wav nos aparece la siguiente ventana: 
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En ella se advierte que ese archivo esta grabado con una frecuencia que no corresponde con la 
que se esta usando en el proyecto y pide autorización para convertirlo a dicha frecuencia (44100 
hz). Responderemos pulsando al botón Sí. 

 

En la nueva ventana que surge seleccionaremos Replace existing file (Reemplaza el archivo 
existente), para que sustituya el archivo anterior por el nuevo que se va a crear con la frecuencia 
de muestreo adecuada. Pulsamos sobre el botón Ok. La nueva pista sadudoED.wav es posible que 
haya que extenderla hacia la derecha, pulsando sobre el cuadrado de la derecha y arrastrándolo 
en ese sentido para que no quede cortada. 
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 Desplazamos las pistas al lugar que les corresponde. Colocaremos todas las pistas por el 
orden de aparición que les queremos dar: 

 

Para moverlas hacia arriba o hacia abajo podemos pinchar a la izquierda de la pista y arrastrarla 
en la dirección deseada. También se puede pulsar sobre la pista con el botón derecho del ratón y 
seleccionar en el menú contextual Move track up (Mueve la pista arriba) o Move track down 
(Mueve la pista abajo). 

Ahora las iremos colocando hacia la derecha por orden de aparición. Para desplazar el contenido 
de las pistas hacia la derecha o hacia la izquierda (adelante o atrás en el tiempo respectivamente) 

debemos pulsar sobre el botón . Se cambiará entonces la forma del cursor. Y ahora podremos 
pulsar y arrastrar a derecha o izquierda el contenido de cada pista: 

1. La pista fondoED.wav la dejaremos donde está (a la izquierda del todo). 
2. La pista saludoED.wav la desplazaremos un podo hacia la derecha (para que suene 

después de que se haya iniciado el redoble de timbales en fondoED.wav). 
3. La pista frase1.wav la colocaremos más a la derecha que saludoED.wav pero justo antes 

de que comience a sonar el oboe en fondoED.wav. 
4. La pista frase2.wav la colocaremos a la derecha justo cuando termina fondoED.wav. 
5. La pista radioED.wav la colocaremos a la derecha justo cuando termina frase2.wav. 
6. La pista frase3.wav la colocaremos a la derecha justo cuando termina radioED.wav. 
7. La pista midiTRANS_1r.wav la colocaremos a la derecha justo cuando termina 

frase3.wav. 
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 Modificamos el volumen de las pistas. Nos dirigirnos al mezclador (pulsamos sobre ) 
e intentar compensar el volumen de todas las pistas para encontrar un equilibrio entre todas. 
 

 Grabamos todos los cambios. Vamos al menú File>Save As y guardamos el proyecto con 

el nombre montaje2 (montaje2.sng) dentro de la carpeta llamada secuenciador.  
 

montaje2.sng 
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Caso práctico 15: Grabar una pista 

Añadiremos al montaje2.sng una nueva pista audio en la que grabaremos a través del 
secuenciador un frase. 

  Iniciamos el programa.  Pulsamos en el botón y seleccionamos Todos los 
programas>n-Track Stutio>n-Track Studio o en el acceso directo que hayamos creado en el 
escritorio.  

 Abrimos el proyecto montaje2.sng. Iremos al menú File>Open y dentro de la carpeta 

llamada secuenciador localizamos el archivo montaje2.sng 

 Seleccionaremos el dispositivo de entrada. Pulsamos en el botón y aparecerá la 
ventana que nos muestra los Controles de Volumen de Grabación de la tarjeta de sonido. 
Seleccionaremos Micrófono y cerraremos esa ventana. 

  

 Establecemos las preferencias de grabación. Pulsamos sobre el botón y en la ventana 
que nos surge podemos establecer la frecuencia de muestreo. La dejaremos en 44100 y 
pulsaremos en el botón Aceptar. 

Pulsamos a continuación en el botón para que se visualice, en el lado izquierdo de la pantalla, 
el indicador de volumen de grabación. Gracias a él podemos comprobar el volumen de entrada 
antes de iniciar la grabación. Así podríamos hablar previamente a través del micrófono para 
observar la distancia y el volumen de voz más adecuados, para no saturar la grabación y que los 
indicadores subiesen hasta arriba del todo haciendo que apareciesen unos recuadros en rojo 
indicando que se pueden producir Clips en la grabación. 
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Por otro lado, en la parte inferior del indicador de volumen de grabación podemos pulsar el botón 

lo que haría aparecer una ventana en la que podemos escoger los canales de grabación 
(seleccionaremos Mono) y los Bits de resolución (seleccionaremos 16). Pulsaremos a continuación 
el botón OK. 

 

 Establecemos Audio como modo de grabación. Nos aseguramos de que el botón que se 

encuentra en medio de los siguientes botones se encuentre justo con esa 

apariencia: (Ver las observaciones hechas al respecto en el apartado Breve descripción). 

 Silenciaremos todas las pistas. Para que el micrófono no recoja también el sonido del resto 
de las pistas que se reproducen al mismo tiempo que la grabación, tenemos varias opciones: 

1. Bajar totalmente el volumen o apagar los altavoces del ordenador.  
2. Conectar unos auriculares en lugar de los altavoces. Esta opción sería muy interesante si 

para realizar la grabación fuese necesario poder escuchar el sonido del resto de las pistas. 
Por ejemplo:  

o si grabamos una canción sobre el acompañamiento que aportan el resto de las 
pistas.  

o si lo que vamos a grabar debe ajustarse a unos tiempos impuestos por el resto de 
las pistas.  

3. Silenciar todas las pistas pulsando sobre el botón de cada una de ellas.  

Para este caso concreto puede bastarnos tanto la primera opción como la tercera.  
 

 Iniciaremos la grabación. Pulsaremos en el botón y diremos a través del micrófono 
la frase "Y con esto terminamos el montaje audio del curso". A continuación pulsaremos el botón 

para detener la grabación. 
Se generará automáticamente una pista audio y el contenido de la grabación se sitúa dentro de la 
pistas, a continuación de donde se hallase detenido previamente el cursor de reproducción. 

Para escuchar la grabación pulsamos en el botón (si para la grabación hemos silenciado las 

pistas y ahora queremos escucharlas debemos volver a pulsar sobre el botón de todas ellas) y 

si suena distorsionada tendremos en cuenta las observaciones realizadas en el paso 2 del caso 
práctico 1. En caso de que queramos repetir la grabación podemos eliminar las pistas creadas, 
pulsando sobre ellas con el botón derecho del ratón y seleccionando Remove track (Borra pista) 
del menú contextual. Repetiríamos este paso. 
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Borrar los archivos de las grabaciones. En la misma carpeta donde tenemos el archivo 
montaje2.sng, sobre el que estamos trabajando, se habrán generado tantos archivos WAV como 
intentos de grabación. Es decir, esos archivos no se borran, aunque nosotros borremos las pistas 
donde se mostraban. Si queremos eliminar completamente esos archivos debemos ir a dicha 
carpeta y borrarlos.
 
Al mismo tiempo se habrán generado archivos con la extensión .npk (peak files). Estos se 
suelen generar durante la grabación y sirven para acelerar la visualización de la representación 
gráfica de los archivos WAV en las pistas. Si se borran accidentalmente no sucede nada, porque el 
programa los volverá a crear la primera vez que vuelva a tener que mostrar dicha representación 
gráfica. También podremos borrar los archivos .npk correspondientes a los archivos WAV de los 
intentos de grabación que hayamos eliminado. 

 
A esta nueva pista podemos modificarle el nombre haciendo doble clic sobre ella, para que 
aparezca la ventana Wave file properties (Propiedades del archivo WAV) y pulsando sobre el 
botón Track properties>>, para que se muestren además las propiedades de la pista. Dentro de 
Track name (nombre de la pista) podríamos escribir frase4. Y pulsaríamos el botón OK. 
 

 
 

 Colocar la pista audio. Antes de colocar esta nueva pista reduciremos la longitud de la pista 
midiTRANS_1r.wav  que resulta excesivamente larga en el conjunto del montaje. Podríamos 
cortarle un trozo con un editor de audio, pero vamos a emplear una función de este secuenciador 
que nos permite recortar el contenido audio de una pista pulsando simplemente sobre el cuadrado 
que se encuentra en su extremo derecho y arrastrándolo hacia la izquierda. Para decidir hasta qué 
lugar lo deslizamos buscaremos un sitio en que termine una frase musical, para que no se note un 
corte brusco. 
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Esta función del programa no es "destructiva" con respecto al contenido de la pista, es decir, no lo 
borra y si queremos que vuelva a aparecer sólo tenemos que hacer la operación inversa y deslizar 
el cuadrado hacia la derecha. Para suavizar más el final podemos seleccionar (pulsar y arrastrar el 
puntero sobre el fragmento que queremos seleccionar) un pequeño trozo del final y pulsar sobre el 

tercero de estos tres botones .  Esto aplicará un efecto de Fade out (una 
disminución progresiva del volumen) sobre dicho fragmento. 
 

La nueva pista la colocaremos, siguiendo las indicaciones del paso 5 del caso práctico 14, un 
poco antes del final de la pista recortada. 
 

 
 

 Modificamos el volumen de las dos pistas. Nos dirigirnos al mezclador (pulsamos sobre 

) y compensaremos el volumen. 
 

 Grabamos todos los cambios. Vamos al menú File>Save As y guardamos el proyecto 

con el nombre montajeFINAL (montajeFINAL.sng) dentro de la carpeta llamada 
secuenciador.  
 

 Pasamos todo el proyecto a WAV. Esta función no está completamente operativa en la 
versión shareware del programa. Se la conoce en inglés con el nombre de mixdown y consiste en 
mezclar todas las pistas del proyecto en un único archivo WAV. Se accedería a ella a través del 

botón .  
 
Sin embargo, podemos hacer algo similar a esta función realizando sobre el proyecto 
montajeFINAL.sng lo explicado en la forma SEGUNDA del caso practico 13. Al archivo 
resultante lo llamaremos montajeFINAL.wav 
 

montajeFINAL.wav 

 

 


